• Announcements

    • administrator

      VA RUGAM CITITI

      Va rugam inainte de a posta cititi Regulamentul. Va rugam ca inainte de a deschide un topic nou sa cautati daca mai exista un alt topic deschis cu acelasi subiect sau subiect asemanator. Va rugam pentru a usura lectura unui topic sa nu mai citati un post anterior utilizati functia "fast reply". Va rugam inainte de a posta sa cititi cu atentie titlul topicului pentru a vedea daca va incadrati in acel titlu. Va rugam cititi REGULAMENTUL Noi membrii : Va rugam inainte de primul post sa cititi regulamentul cu atentie, dureaza 5 minute. Va rugam de asemenea sa cititi cu atentie si rubrica Anunturi Importante de la Discutii Generale.
    • administrator

      Va rugam cititi !!!

      Va rugam cititi regulamentul sectiunii de Publicitate inainte de a deschide un nou topic sau a posta. Moderatorii pot sterge fara nici un fel de avizare orice topic sau post care nu este conform regulamentului de publicitate.
Cristi74ptp

Schimbarea culorii de iluminare a bordului la Astra H, interior

128 posts in this topic

Gata si pozele, in realitate arata si mai bine.

post-29996-065634800 1320796061_thumb.jpg

post-29996-030842800 1320796068_thumb.jpg

post-29996-035359100 1320796074_thumb.jpg

post-29996-013615100 1320796079_thumb.jpg

Share this post


Link to post
Share on other sites
Vezi ce zic pe aici baietii astia, ca par ca stiu ce spun....

Share this post


Link to post

Gata si pozele, in realitate arata si mai bine.

La display ce tip de led ai folosit? aveai model cu 4 sau 2? ai ceva poze deoarece eu am probleme cu ledurile acolo nu pot sa le schimb.

Nu stiu care a fost problema mai exact. S-au montat exact cum erau cele originale nu s-a inversat polaritatea. Am incercat o gramada de variante si nu s-au aprins. Rezolvarea a fost cu lipirea a 3 smd-uri nichia f. simpla rezolvarea :))

Culorile alese au fost alb cu rosu, revin cu poze.

In rest ai folosit leduri mai ieftine?

Probabil unul dintre ele era ars, fiind legate in serie, nu se aprindeau nici celelalte.

Si la mine la display am pus si nu se mai aprind,ce este de facut?

Le am verificat pe placa si mergeau, in masina nu, nu stiu exact problema, dar bine ca am rezolvat si nu mai stau cu masina desfacuta.

Si la mine la display am pus si nu se mai aprind,ce este de facut?este de la lipitura sau de la led

Si la clima cum ai lipit ledurile acelea mici mici tot tu cu pistol?

Edited by bodyn88

Share this post


Link to post
Share on other sites

"In rest ai folosit leduri mai ieftine?"

Da in rest am folosit de celelalte. Astea sunt de un alb rece f. fain, cele nichia de la benzina sunt de un alb cald.

"La display ce tip de led ai folosit? aveai model cu 4 sau 2? ai ceva poze deoarece eu am probleme cu ledurile acolo nu pot sa le schimb."

Am folosit smd plcc2 cu 2 pini si le am pus pe diagonala pt.ca pe placa erau cu 4 pini. Mai am un display model mai nou si are pe placa doar 10 smd-uri cu 6 pini, am inteles ca se pot pune plcc2 in locul lor. Nu iti trebuie nici o poza daca pe placa ai smd-uri cu 4 pini, le dezlipesti dupa care pui smd-ul cu 2 pini pe diagonala. Nu ai cum sa incurci deoarece un singur pol este + si ceilalti 3 sunt -, observi f. usor pe placa nu ai cum sa gresesti, doar daca nu ai tehnica si lipeste in scurt.

"Si la clima cum ai lipit ledurile acelea mici mici tot tu cu pistol?"

Da cu pistol si cu varf f.f. subtire cu ajutorul unei pensete, urmeaza sa achizitionez o statie de lipit. Daca nu te descurci mai bine mergi la cei in domeniu sa ti le lipeasca pt. ca dureaza f. putin si nu o sa mai ai batai de cap.

Am folosit plcc2, 0603 si 0805 la clima. La butoanele alea mici de AC, dezaburire, recirculare sa nu folosesti plcc2!!! doar 0603 sau 0805 sau daca esti mai pretentios minitopleduri.

"Si la mine la display am pus si nu se mai aprind,ce este de facut?"

Casca ochii mai bine ca nu am avut nici o problema la display!! ci la smd-urile de la "ceasul" de la benzina.

Am reschimbat culoarea in bord si la un peugeot206(prima oara am facut albastru cu alb si acum alb cu rosu), daca am voie sa postez pozele sa-mi spuneti. Urmeaza sa fac loganuri si ceva renault.

Spor la colorat bordul :D

Share this post


Link to post
Share on other sites

- Am schimbat si eu toate ledurile de prin interior. Am folosit in total aproximativ 100 de leduri PLCC 3528 (peste tot acelasi tip de leduri). Poze soon. :rolleyes:

Share this post


Link to post
Share on other sites

la ce bani te-a dus toata afacerea ?

Share this post


Link to post
Share on other sites

Cineva din Craiova care si-a schimbat ledurile in interior >?

Share this post


Link to post
Share on other sites

Buna seara,

Recent mi-am schimbat si eu ledurile din bord si ceasuri in alb cu albastru. Operatiunea am facut-o eu cu migala si rabdare ( cine vrea mai multe detalii sa ma anunte) dar am intimpinat o "mica" problema.

La comenzile de pe volan, dupa ce le-am schimbat si montat la locul lor ca sa le fac proba, acestea (ledurile) s-au aprins pentru o fractiune de secunda dupa care s-au stins si asa au ramas, apare si eroare pe tester (B2657-4 Illumination Circuit Malfunction) comenzile functioneaza toate doar ledurile nu se aprind si nici nu primesc curent ca am masurat cu aparatul de masura.

Ati mai auzit de asa ceva? Si stie cineva cum se paote rezolva.

IMG_20151002_200040.jpg IMG_20150930_193833.jpg IMG_20151002_200108.jpg IMG_20151002_200058.jpg IMG_20150930_171443.jpg

IMG_20151002_175432.jpg IMG_20150930_164706.jpg

Share this post


Link to post
Share on other sites

Inseamna ca ai activat CC-ul (circuit control) si probabil ledurile noi consuma mai putin ca cele vechi. Computerul a tras concluzia ca s-au ars si a oprit furnizarea de curent in zona aia. d-aia nu ai curent pe ele. Trebuie vazut cat consumau cele vechi si cat consuma cele noi. daca cele vechi consumau sa zicem 40mA si cele noi consuma 20mA sau mai putin, trebuie marit cumva consumul ca sa fie cat cel vechi. Oricum consumul este variabil in functie de reglajul intensitatii din buton...si n-as sti sa-ti zic sigur ce sa faci..o rezistenta care sa mai fure niste curent...dar trebuie analizat pe hartie in functie de cum sunt puse acolo.. serie sau individual. De ce a facut figura asta numai pe volan, nu stiu..poate ca ai folosit alt tip de leduri sau unul e mai "econom" nefiind defect totusi.

Cam la fiecare punere de contact, CC verifica circuitele. Daca circuitul e restabilit, se porneste furnizarea de curent. (ca la becurile de frana, pozitii...etc)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now